CPUهای اینتل درگیر یک باگ امنیتی دیگر شده اند!

سال های 2017 و 2018 را می توان بدترین سالها در زمینه پیدایش باگ های امنیتی در CPU ها دانست؛ پس از پیدا شدن باگ های Meltdown و Spectre در هر 3 تولید کننده اصلی شامل AMD، Intel و ARM، اینک نوبت به یک باگ عجیب دیگر رسیده است که در پردازنده های اینتل رویت شده است. موسسه Red Hat به تازگی یک باگ امنیتی را در برخی از پردازنده های اینتل شناسایی کرده است که این خبر به سرعت جهانی شده است.

قضیه از این قرار است که پردازنده های Intel Core و Xeon از نسل Sandy Bridge و بالاتر، یک باگ امنیتی شناسایی شده را دارا هستند که با نفوذ در اطلاعات رمزنگاری شده و حساس، می تواند این بخش از اطلاعات کاربران را تحدید نماید. این باگ امنیتی با استفاده از ویژگی Lazy FP state restore به سیستم قربانی نفوذ می کند.

 Red Hat که عموما با توزیع های خاص لینوکس سر و کار دارد، اعلام کرده است که به زودی یک وصله امنیتی را برای این سیستم عامل ها ارائه خواهد کرد و حال باید دید که دیگر توسعه دهندگان نیز برای این معضل چه راه حلی را ارائه خواهد کرد. شایان ذکر است که تا کنون گزارش رسمی از نفوذ با باگ امنیتی جدید ارائه نشده و احتمالا در حد یک باگ تازه کشف شده خواهد بود.

(5 رای‌ها)

کاربرانی که در این گفتگو شرکت کرده اند

  • مهمان

    amir

    سلام و خسته نباشید.بعضی از بازی های جدید رو بخاطر cpu نمی تونم اجرا کنم.نه به خاطر ضعف قدرت بلکه چون سی پی یو من از sse4.1 پشتیبانی نمیکنه.سی پی یو قوی نیست ولی برای حداقل تنظیمات بازیها مناسبه و بخاطر عدم پشتیبانی من بازیهایی رو نمی تونم اجرا کنم که دوستان من با سی پی یو دو هسته اجرا می کنن.میشه یه سی پی یو با قیمت مناسب به من معرفی کنید که sse4.1 و 4.2 پشتیبانی کنه و بتونه بازی های روز رو با روزولشن و تنظیمات پایین یا متوسط اجرا کنه؟
    ram 8g 1333
    cpu x4 b97 3.2 ghz
    mb ga 780t usb 3.0
    لطفا پاسخ بدین.

    0 پاسخ
  • در پاسخ به: amir

    سلام دوست عزیز. میتونید AMD FX-8370 4GHz AM3+ Vishera تهیه کنید

    0 پاسخ
  • درود
    تحدید = تهدید

    0 پاسخ

دیدگاه خود را اضافه کنید.

ارسال دیدگاه به عنوان مهمان

0
دیدگاه شما پس از تایید مدیریت منتشر خواهد شد.